Mathpix - The PDF processing API experienced long processing times from approximately 3:15 AM EST - 3:35 AM EST. – Incident details

The PDF processing API experienced long processing times from approximately 3:15 AM EST - 3:35 AM EST.

Resolved
Operational
Started 28 days agoLasted 20 minutes

Affected

OCR API (us-east-1)

Operational from 7:15 AM to 7:35 AM

OCR API (ap-southeast-1)

Operational from 7:15 AM to 7:35 AM

OCR API (eu-central-1)

Operational from 7:15 AM to 7:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.